Phil Burt



Phil Burt

SA
Phil Burt holds a Diploma of Financial Services (Financial Planning) and is a member of both the Financial Planning Association of Australia and the Association of Financial Advisers. Phil has over 32 years experience in the financial services industry with a diverse background in banking, finance, insurance and financial planning. As a salaried adviser with access to a broad range of insurers, Phil has developed specialist skills, expertise and networks in personal and business insurance and succession planning. He assists client’s select appropriate tailored, cost effective policies and structures and then conducts regular reviews. Phil has a strong client focus showing empathy, ethics and passion providing clients with peace of mind in the protection of individuals, their families and their business and in the event of a need, Phil provides proactive claims management. Consulting with Phil will give you an opportunity to develop a worthwhile partnership in protecting what is important for you.


Financial planning services are provided by Eastwoods Wealth Management Pty Ltd ABN 17 008 167 002 / AFSL 237853 trading as Beyond Bank Australia Wealth Management. Eastwoods Wealth Management Pty Ltd is a wholly owned but not guaranteed subsidiary of Community CPS Australia Ltd ABN 15 087 651 143 / AFSL 237 856 trading as Beyond Bank Australia.

Phil is not authorised to provide advice on:
Investment planning advice
Wealth accumulation
Superannuation
Please ask Phil if you would like a referral for these services.


Financial Services Guide
Download

Share this page

×

For the security of your accounts, Internet Banking no longer supports Internet Explorer 8 or earlier versions.

As you may know, Microsoft recently made the decision to discontinue its support of Internet Explorer 8 (IE8). This leaves users exposed to potential security risks. As a result, Beyond Bank's Internet Banking will no longer support Internet Explorer 8 or earlier versions. Going forward, Beyond Bank will support Internet Explorer 9 or later to ensure the security of your accounts.

Continue to Website